Mouseover bar segments for details.
dreamstation
Debian 13 @ RackNerd 1 vCPU, 1 GB RAM
CPU
38% · 4m avg
Memory
452 / 967 MB
Swap
425 / 3072 MB
Disk
14.0 / 18.6 GB
Uptime 19d 21h.
starport
Debian 13 @ RackNerd 2 vCPU, 2 GB RAM
CPU
15% · 5m avg
Memory
344 / 1974 MB
Swap
23 / 1024 MB
Disk
11.4 / 33.4 GB
Uptime 18d 9h.
Services
17 of 17 responding.
| Service | Status | Notes |
|---|---|---|
| Time: dreamstation | up | NTP on 123/udp, NTS-KE on 4460/tcp · 323ms |
| Time: starport | up | NTP on 123/udp · queried from dreamstation · 72ms · 47s ago |
| Web | up | HTTP and HTTPS · 7ms |
| Gopher | up | socket‐activated · 98ms |
| Gemini | up | 76ms |
| Spartan | up | 18ms |
| Finger | up | 16ms |
| Dictionary (DICT) | up | 21ms |
| FTP archive | up | 20ms |
| up | SMTP, submission, IMAP · 290ms | |
| OpenGET | up | grandexchange.dreamstation.systems · 110ms |
| Tor onion service | up | Web, OpenGET, Gopher and Gemini over .onion · 3ms |
| Quote of the Day | up | RFC 865 · 12ms |
| Daytime | up | RFC 867 · 7ms |
| Echo | up | RFC 862 · 6ms |
| Discard | up | RFC 863 · 1ms |
| Character Generator | up | RFC 864 · 9ms |
Time service: dreamstation
- Stratum
- 2, synced to ntp.your.org
- Leap status
- Normal
- Offset from reference
- +17 µs
- Queries per second
- 8,204 now, 8,435 average over 7d 0h
- Distinct IPv4 clients seen
- 143,113,978 — about one in every 25.9 routable IPv4 addresses
- NTS key exchanges
- 11,797 accepted in 19d 21h (since chronyd started)
- External pool monitoring
- ntppool.org
Time service: starport
- Stratum
- 3, synced to dreamstation.systems
- RMS offset from reference
- 105 µs
- Queries per second
- 5,771 now, 6,438 average over 24h
- Distinct IPv4 clients seen
- 82,990,781 — about one in every 44.6 routable IPv4 addresses
- Distinct IPv6 clients seen
- 11,887 addresses
- chronyd running for
- 18d 8h